fbpx

WordPress Vulnerability Roundup: July 2020, Part 2

New WordPress plugin and theme vulnerabilities were disclosed during the second half of July, so we want to keep you aware. In this post, we cover recent WordPress plugin, theme and core vulnerabilities and what to do if you are running one of the vulnerable plugins or themes on your website.

The WordPress Vulnerability Roundup is divided into three different categories:

WordPress coreWordPress pluginsWordPress themesWordPress Core Vulnerabilities

There have not been any WordPress core vulnerabilities disclosed in the second half of July.

WordPress Plugin Vulnerabilities 1. Wise Chat

Wise Chat versions below 2.8.4 have a CSV Injection vulnerability.

This post was originally published on this site

GET UP TO $500K IN BUSINESS FUNDING

Pin It on Pinterest

Share This
Xiphos Web Marketing

FREE
VIEW